Nutanix NCS-Core Practice Exams
Last updated on Oct 06,2026- Exam Code: NCS-Core
- Exam Name: Nutanix Certified Services Core Infrastructure Professional
- Certification Provider: Nutanix
- Latest update: Oct 06,2026
A VM is exhibiting one or more of the following baseline values based on the past 30 days:
• CPU usage < 20%
• CPU ready time < 5%
• Memory usage < 50% (moderately) or < 20% (severely)
• Memory swap rate = 0 Kbps
Which type of VM is being described?
- A . Constrained VM
- B . Inactive VM
- C . Bully VM
- D . Over-Provisioned VM
An administrator needs to replace an aging SAN and move to a hyper-converged infrastructure.
The existing environment consists of the following hosts that are connected to the SAN:
• 5xAIX hosts
• 3x Hyper-V hosts
• 9xESXi hosts
• 2x physical SQL Clusters (Windows Server 2012R2 hosts)
After deploying a Nutanix AHV cluster, which two actions should the administrator take to meet the requirements? (Choose two.)
- A . Deploy Volumes to support the AIX and SQL workloads.
- B . Migrate the ESXI workloads to AHV using Move.
- C . Deploy Files to support the AIX hosts.
- D . Migrate the ESXi and Hyper-V workloads using Move.
An administrator is deploying Nutanix Files 3.5 and needs to configure the sizing of the FSVMs for an increased number of concurrent SMB connections over the default 750.
What should the administrator do?
- A . Deploy the Files VMs. power down the three FSVMs. change the CPU and RAM via Prism, and then power the three FSVMs back up
- B . During installation, click Customize on the File Server Installation screen, change the number of connections, and finish the installation
- C . Complete the default installation change the CPU and RAM m Prism, and then log into the File Server dashboard and change the Filer Server Properties
- D . During installation, input the correct number of connections in the File Server Installation screen and complete the installation
Refer to the exhibit.

A Nutanix host is connected as shown in the exhibit with br0-up set to active/backup. Physical Switch 1 experiences a power outage causing br0-up to failover to using eth2. The CVM and host become inaccessible. User VMs restart on other hosts in the cluster, which causes a disruption to those VMs.
Which configuration issue likely caused this outage?
- A . Bridge br0-up should be configured to use balance-tcp rather than active/backup.
- B . The CVM should have eth1 connected to the OVS.
- C . The upstream port for eth2 is missing a VLAN.
- D . The user VMs only have one NIC
Refer to the exhibit.

An administrator configures Active Directory authentication as shown in the exhibit. Upon finishing setup, users are not able to log in.
What configuration change should be made to fix this issue?
- A . Change leaps to https
- B . Change the Directory URL to use an IP rather than a name
- C . Change the plct from 389 to 636
D Change the Domain to use an IP rather than a name
Refer to the exhibit.

An administrator logs in to Prism and sees the status shown in the exhibit within the Hardware Diagram section.
What should the administrator do?
- A . Resolve all alerts and re-import the disks to make sure there is no service disruption.
- B . Restart all CVMs for the cluster to check, confirm health and repartition and add the disks.
- C . Reseat all disks immediately. If this does not help, reseat the nodes.
- D . Check status of applications running on the cluster and call support
Refer to the exhibit.

An administrator has an existing cluster and needs to improve performance using AHV Turbo.
Which two items are required to achieve even greater performance? (Choose two.)
- A . Workloads are multi-threaded.
- B . VMs have one vCPU configured.
- C . VMs have multi-queue disabled.
- D . VMs have more than one vCPU.
A Nutanix cluster is deployed with the following configuration:
• Three four-node blocks (A, B, and C)
• All Flash Redundancy Factor 2
What is the effect of simultaneous disk failures on two nodes located in block A?
- A . VMs are migrated off of the nodes with disk failures.
- B . Each node with a failed disk is marked as degraded.
- C . VM read and write operations continue normally.
- D . VMs on the nodes with failed disks are unable to write data
An organization is running a Nutanix Cluster based on AOS 5.10.x and VMware vSphere 6.7.
Currently, the CVM network is segmented and Storage only nodes not present.
A new security project based on NSX is coming. VMware Distributed Virtual Switches are required.
The administrator needs to prepare the environment for the new project.
Which step should the administrator use to initiate the project?
- A . Enable Nutanix Flow at the Prism Central Level
- B . Manually disable CVM network Segmentation
- C . Convert storage only nodes into vSphere nodes
- D . Enable Jumbo Frames to accommodate network frames
An administrator is using Nutanix Move to migrate a Windows VM from ESXi to AHV. Automated guest preparation is failing with an error:
Account has UAC enabled error
The administrator is using the local built-in administrator account for the Windows VM Admin approval mode must remain enabled.
What should the administrator do to continue with the migration with Nutanix Move?
- A . Use a Domain Admin account for the Windows VM
- B . Reboot the Windows VM and try the migration again
- C . Follow manual VM preparation guidelines
- D . Place Windows VM in Maintenance Mode



